It’s available for Metatrader 4 and NinjaTrader 7.